<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>

	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width">
	
	<title>CVU presents “Joseph” musical next weekend - Shelburne News</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.shelburnenews.com/xmlrpc.php">
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.shelburnenews.com/feed/" />	
	<link rel="pingback" href="http://www.shelburnenews.com/xmlrpc.php" />	
	
	<!--[if lt IE 9]>
	<script src="http://www.shelburnenews.com/wp-content/themes/advanced-newspaper/inc/js/html5.js"></script>
	<![endif]-->	
	
	<title>CVU presents “Joseph” musical next weekend - Shelburne News</title>

<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.shelburnenews.com/2017/10/19/cvu-presents-joseph-musical-next-weekend/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="CVU presents “Joseph” musical next weekend - Shelburne News" />
<meta property="og:description" content="Next weekend, Oct. 27-29, the Champlain Valley Union High School Theatre Program presents Andrew Lloyd Webber’s beloved musical, “Joseph and the Amazing Technicolor Dreamcoat.” The cast, crew, and orchestra includes 85 CVU students as well as a children’s choir featuring 19 pupils from neighboring middle schools. Performances: Fri.-Sat. Oct. 27-28, 7:30 p.m.; Sun. Oct. 29,… Read More &raquo;" />
<meta property="og:url" content="http://www.shelburnenews.com/2017/10/19/cvu-presents-joseph-musical-next-weekend/" />
<meta property="og:site_name" content="Shelburne News" />
<meta property="article:tag" content="Featured" />
<meta property="article:section" content="Arts &amp; Entertainment" />
<meta property="article:published_time" content="2017-10-19T13:58:12-04:00" />
<meta property="article:modified_time" content="2017-10-19T14:57:45-04:00" />
<meta property="og:updated_time" content="2017-10-19T14:57:45-04:00" />
<meta property="og:image" content="http://www.shelburnenews.com/wp-content/uploads/2017/10/Oct-19-cvu-musical4.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Next weekend, Oct. 27-29, the Champlain Valley Union High School Theatre Program presents Andrew Lloyd Webber’s beloved musical, “Joseph and the Amazing Technicolor Dreamcoat.” The cast, crew, and orchestra includes 85 CVU students as well as a children’s choir featuring 19 pupils from neighboring middle schools. Performances: Fri.-Sat. Oct. 27-28, 7:30 p.m.; Sun. Oct. 29,… Read More &raquo;" />
<meta name="twitter:title" content="CVU presents “Joseph” musical next weekend - Shelburne News" />
<meta name="twitter:image" content="http://www.shelburnenews.com/wp-content/uploads/2017/10/Oct-19-cvu-musical4.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Shelburne News &raquo; Feed" href="http://www.shelburnenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shelburne News &raquo; Comments Feed" href="http://www.shelburnenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shelburne News &raquo; CVU presents “Joseph” musical next weekend Comments Feed" href="http://www.shelburnenews.com/2017/10/19/cvu-presents-joseph-musical-next-weekend/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.shelburnenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='parent-style-css'  href='http://www.shelburnenews.com/wp-content/themes/advanced-newspaper/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='http://www.shelburnenews.com/wp-content/themes/advanced-newspaper-child/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='http://www.shelburnenews.com/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='http://www.shelburnenews.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='http://www.shelburnenews.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.shelburnenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.shelburnenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.shelburnenews.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.shelburnenews.com/wp-content/themes/advanced-newspaper/inc/js/theia-sticky-sidebar.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.shelburnenews.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.shelburnenews.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.shelburnenews.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://www.shelburnenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.shelburnenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.shelburnenews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://www.shelburnenews.com/?p=34824' />
<link rel="alternate" type="application/json+oembed" href="http://www.shelburnenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.shelburnenews.com%2F2017%2F10%2F19%2Fcvu-presents-joseph-musical-next-weekend%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.shelburnenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.shelburnenews.com%2F2017%2F10%2F19%2Fcvu-presents-joseph-musical-next-weekend%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.5 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-20 { min-width:0px; max-width:250px; }
	.b-20 { margin:0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link rel="shortcut icon" href="http://www.shelburnenews.com/wp-content/uploads/2015/06/Favicon-SN.jpg"/>
			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
				});
			})(jQuery);
			</script>
		<style type="text/css" media="screen">a,
		.catname,
		.catname span ,
		.catname a:hover,
		.widget a:hover,
		nav .mastheadnav li a:hover,
		.masthead_date,
		#header .slogan a,
		#header .themequote .quotecaption,
		#header .themequote .quotecaption a,
		#header .themequote .quotecaption a:hover,
		.footercats li a:hover{color: #017dc7 }

		nav .mastheadnav li ul li a:hover,
		nav .mastheadnav li ul li a:hover,nav .mastheadnav li li.has-child-menu > a:hover,
		#noslider-left .catname,
		#noslider-left .widgettitle,
		#secondary-left .catname,
		#secondary-left .widgettitle,
		.archive-pagination .page-numbers:hover {background-color: #017dc7 }

		nav .mastheadnav > li:first-child,
		#featured-nav li.cycle-pager-active img,
		#featured-nav li:hover img {border-color: #017dc7 }
		
		.entry-title a {color: #017dc7 } .entry-title a:hover {color: #017dc7 }
		nav.main-navigation {background-image:url( http://www.shelburnenews.com/wp-content/themes/advanced-newspaper/images/bg-lines.gif ) repeat;border-color: #dddddd }
		/* First level menu */
		nav .mainnav li a {color: #222222 }
		nav .mainnav li.current_page_item > a,
		nav .mainnav li.current-cat > a, 
		nav .mainnav li.current-menu-item > a,
		nav .mainnav li.current-cat-parent > a {color: #017dc7 }
		nav .mainnav li a:hover {color: #017dc7 }

		/*Second level selected menu item */
		nav .mainnav li li.current_page_item a,
		nav .mainnav li li.current-cat a, 
		nav .mainnav li li.current-menu-item a,
		nav .mainnav li li.current-cat-parent a {color:#222222;background:#f5f5f5 }		

		/*Second level link color*/
		nav .mainnav li ul li a {color: #444444 }
		/* Second level hovered link color */
		nav .mainnav li ul li a:hover {color: #222222 }
		/* Second level border color */
		nav .mainnav li ul,nav .mainnav li ul li a {border-color: #efefef }
		/*Second level background color*/
		nav .mainnav li ul li {background-color: #ffffff }
		/* Second level hovered background color */
		nav .mainnav li ul li a:hover {background-color: #f5f5f5 }
		nav.secondary-navigation {background-color:url( #efefef ) repeat;border-color: #dddddd }
		/* First level menu */
		nav .subnav li a {color: #222222 }
		nav .subnav li.current_page_item > a,
		nav .subnav li.current-cat > a, 
		nav .subnav li.current-menu-item > a,
		nav .subnav li.current-cat-parent > a {color: #017dc7 }
		nav .subnav li a:hover {color: #017dc7 }

		/*Second level selected menu item */
		nav .subnav li li.current_page_item a,
		nav .subnav li li.current-cat a, 
		nav .subnav li li.current-menu-item a,
		nav .subnav li li.current-cat-parent a {color:#222222;background:#f5f5f5 }		

		/*Second level link color*/
		nav .subnav li ul li a {color: #444444 }
		/* Second level hovered link color */
		nav .subnav li ul li a:hover {color: #222222 }
		/* Second level border color */
		nav .subnav li ul,nav .subnav li ul li a {border-color: #efefef }
		/*Second level background color*/
		nav .subnav li ul li {background-color: #ffffff }
		/* Second level hovered background color */
		nav .subnav li ul li a:hover {background-color: #f5f5f5 }</style><!-- '_' Google Analytics -->
	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-56258777-1', 'auto');
		ga('send', 'pageview');
	</script>
</head>

<body class="post-template-default single single-post postid-34824 single-format-standard body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<!-- Code for Facebook sidebar functionality (from Facebook's site) -->
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=376106612512805";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>

<div class="beforeheader_728"><aside id="adrotate_widgets-4" class="widget adrotate_widgets"><div class="widgetinner"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></aside>
</div>
<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">
					
					<!-- <li><span class="arrow-right"></span></li> -->
					<li><i class="fa fa-caret-right"></i></li>
					<li class="masthead_date">
						<script type="text/javascript">
							<!--
							var mydate=new Date()
							var year=mydate.getYear()
							if (year < 1000)
							year+=1900
							var day=mydate.getDay()
							var month=mydate.getMonth()
							var daym=mydate.getDate()
							if (daym<10)
							daym="0"+daym
							var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
							var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
							document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
							// -->
						</script>
					</li>

											<li class="pull-right social_header">
															<a class="socialsite-facebook" href="https://www.facebook.com/shelburnenews" title="Facebook" rel="nofollow"><span>Friend on Facebook</span>
									<i class="fa fa-facebook pull-left"></i>
								</a>
							
															<a class="socialsite-twitter" href="https://twitter.com/shelburne_news" title="Twitter" rel="nofollow"><span>Follow on Twitter</span>
									<i class="fa fa-twitter pull-left"></i>
								</a>
							
							
							
														
														
							
														
								

															

							<a class="socialsite-rss" href="http://www.shelburnenews.com/feed/" title="Site feed" rel="nofollow">
								<span>Subscribe to RSS</span> <i class="fa fa-rss pull-left"></i>
							</a>
						</li>
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
									</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="http://www.shelburnenews.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter">
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
											<a href="http://www.shelburnenews.com/" title="What Shelburne Reads">
							<img src="http://www.shelburnenews.com/wp-content/uploads/2016/06/SH_weblogo_no_tag.png" id="header_banner" alt="Shelburne News" title="Shelburne News"/>
						</a>
											

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="http://www.shelburnenews.com/">HOME</a></li>
						<li id="menu-item-27819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27819"><a href="http://www.shelburnenews.com/category/community/">Our Town <i class="fa fa-angle-down" aria-hidden="true"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-27859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27859"><a href="http://www.shelburnenews.com/category/community/municipal/development-review-board/">Development Review Board</a></li>
	<li id="menu-item-27858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27858"><a href="http://www.shelburnenews.com/category/community/municipal/">Municipal</a></li>
	<li id="menu-item-27854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27854"><a href="http://www.shelburnenews.com/parks-and-rec-news/">Parks and Rec News</a></li>
	<li id="menu-item-27861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27861"><a href="http://www.shelburnenews.com/category/community/municipal/planning-commission/planning-agenda/">Planning Agenda</a></li>
	<li id="menu-item-27860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27860"><a href="http://www.shelburnenews.com/category/community/municipal/planning-commission/">Planning Commission</a></li>
	<li id="menu-item-33338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33338"><a href="http://www.shelburnenews.com/category/community/police-fire-rescue/">Police &#8211; Fire &#8211; Rescue</a></li>
	<li id="menu-item-27862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27862"><a href="http://www.shelburnenews.com/category/community/municipal/selectboard/">Selectboard</a></li>
	<li id="menu-item-31605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31605"><a href="http://www.shelburnenews.com/category/community/town-meetings/">Town Meetings</a></li>
</ul>
</li>
<li id="menu-item-29431" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-29431"><a href="http://www.shelburnenews.com/category/sections/">Sections <i class="fa fa-angle-down" aria-hidden="true"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-27845" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27845"><a href="http://www.shelburnenews.com/category/sections/arts-entertainment/">Arts &#038; Entertainment</a></li>
	<li id="menu-item-27846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27846"><a href="http://www.shelburnenews.com/category/sections/business/">Business</a></li>
	<li id="menu-item-27842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27842"><a href="http://www.shelburnenews.com/category/sections/education/">Education</a></li>
	<li id="menu-item-30394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30394"><a href="http://www.shelburnenews.com/category/headlines/">Headlines</a></li>
	<li id="menu-item-27847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27847"><a href="http://www.shelburnenews.com/category/sections/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-34424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34424"><a href="http://www.shelburnenews.com/category/outdoors/">Outdoors</a></li>
	<li id="menu-item-27849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27849"><a href="http://www.shelburnenews.com/category/sections/readers-write/">Letters</a></li>
	<li id="menu-item-27820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27820"><a href="http://www.shelburnenews.com/category/sections/sports/">Sports</a></li>
	<li id="menu-item-33134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33134"><a href="http://www.shelburnenews.com/category/sections/the-outside-story/">The Outside Story</a></li>
	<li id="menu-item-34199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34199"><a href="http://www.shelburnenews.com/category/state-news/">State</a></li>
</ul>
</li>
<li id="menu-item-29432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29432"><a href="http://www.shelburnenews.com/category/columns/">Columns <i class="fa fa-angle-down" aria-hidden="true"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-30495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30495"><a href="http://www.shelburnenews.com/category/aging-in-place/">Aging in Place</a></li>
	<li id="menu-item-29443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29443"><a href="http://www.shelburnenews.com/category/the-business-exchange/">The Business Exchange</a></li>
	<li id="menu-item-31812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31812"><a href="http://www.shelburnenews.com/category/camp-2/">Camp</a></li>
	<li id="menu-item-29434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29434"><a href="http://www.shelburnenews.com/category/columns/financialfitness/">Financial Fitness</a></li>
	<li id="menu-item-29715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29715"><a href="http://www.shelburnenews.com/category/columns/keep-moving/">Keep Moving&#8230;</a></li>
	<li id="menu-item-29435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29435"><a href="http://www.shelburnenews.com/category/columns/living-our-legacy/">Living Our Legacy</a></li>
	<li id="menu-item-29436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29436"><a href="http://www.shelburnenews.com/category/columns/news-from-cvoeo/">News from CVOEO</a></li>
	<li id="menu-item-29437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29437"><a href="http://www.shelburnenews.com/category/columns/notable-neighbors/">Notable Neighbors</a></li>
	<li id="menu-item-30277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30277"><a href="http://www.shelburnenews.com/category/sections/opinion/">Opinion</a></li>
	<li id="menu-item-29438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29438"><a href="http://www.shelburnenews.com/category/columns/report-from-montpelier/">Report from Montpelier</a></li>
	<li id="menu-item-29439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29439"><a href="http://www.shelburnenews.com/category/columns/safety-spot/">Safety Spot</a></li>
	<li id="menu-item-30278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30278"><a href="http://www.shelburnenews.com/category/columns/tree-top-ics/">Tree top-ics</a></li>
	<li id="menu-item-31717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31717"><a href="http://www.shelburnenews.com/category/vibrant-vermonters/">Vibrant Vermonters</a></li>
</ul>
</li>
<li id="menu-item-27814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27814"><a href="http://www.shelburnenews.com/calendar/">Calendar</a></li>
<li id="menu-item-28212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28212"><a href="http://www.shelburnenews.com/category/sections/milestones/">Milestones</a></li>
<li id="menu-item-34320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34320"><a href="http://www.shelburnenews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-27815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27815"><a href="http://www.shelburnenews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-28429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28429"><a href="http://www.shelburnenews.com/love-place-photo-contest/">Love your place photo contest <i class="fa fa-angle-down" aria-hidden="true"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-28468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28468"><a href="http://www.shelburnenews.com/love-place-photo-contest/">Current Contest</a></li>
	<li id="menu-item-28450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28450"><a href="http://www.shelburnenews.com/love-place-photo-contest/rules/">Contest Rules</a></li>
	<li id="menu-item-28467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28467"><a href="http://www.shelburnenews.com/love-place-photo-contest/past-winners/">Past Winners</a></li>
</ul>
</li>
					</ul>
				</nav>

				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
										<ul class="subnav responsive_menu">
						<li id="menu-item-27949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27949"><a href="http://www.shelburnenews.com/contact/">Contact</a></li>
<li id="menu-item-28131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28131"><a href="http://www.shelburnenews.com/submit-classified-ad/">Submit a Classified Ad</a></li>
<li id="menu-item-27948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27948"><a href="http://www.shelburnenews.com/advertising/">Advertise With Us!</a></li>
					</ul>
									</nav>
			</div>
		</div>
<!-- Ad #2 -->	<!-- Either there are no banners, they are disabled or none qualified for this location! -->	</header>
	
	<div class="row default">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								CVU presents “Joseph” musical next weekend							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://www.shelburnenews.com/author/lauren-milideo/" rel="author" class="fn" itemprop="name">Lauren Milideo</a></span> on <time class="published updated" itemprop="datePublished" datetime="October 19, 2017T1:58 pm">October 19, 2017</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="http://www.shelburnenews.com/2017/10/19/cvu-presents-joseph-musical-next-weekend/#comments">1 Comment</a></span></p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-34824 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-entertainment tag-featured last_archivepost">
										
								
							<div class="social-sharethis-post">
										
				
					<a href="http://www.facebook.com/sharer.php?u=http://www.shelburnenews.com/2017/10/19/cvu-presents-joseph-musical-next-weekend/&t=CVU presents “Joseph” musical next weekend" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
						<i class="fa fa-facebook pull-left"></i>
					</a>

					<a href="http://twitter.com/home?status=CVU presents “Joseph” musical next weekend => http://www.shelburnenews.com/2017/10/19/cvu-presents-joseph-musical-next-weekend/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
						<i class="fa fa-twitter pull-left"></i>
					</a>

					<a href="https://plus.google.com/share?url=http://www.shelburnenews.com/2017/10/19/cvu-presents-joseph-musical-next-weekend/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
						<i class="fa fa-google-plus pull-left"></i>
					</a>

					<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.shelburnenews.com/2017/10/19/cvu-presents-joseph-musical-next-weekend/&title=CVU presents “Joseph” musical next weekend&summary=&source=Shelburne News" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
						<i class="fa fa-linkedin pull-left"></i>
					</a>

					<a class="pull-right" href="mailto:?mailto:?subject=Shelburne%20News%20%3A%20&amp;body=I%20recommend%20this%20page%3A%20.%0AYou%20can%20read%20it%20on%3A%20http%3A%2F%2Fwww.shelburnenews.com%2F2017%2F10%2F19%2Fcvu-presents-joseph-musical-next-weekend%2F" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
						<i class="fa fa-envelope-o pull-left"></i>
					</a>
					
					<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
						<i class="fa fa-print pull-left"></i>
					</a>
				</div>	
				<div class="clearfix"></div>
			<div class="entry-content" itemprop="text"><figure id="attachment_34825" style="width: 701px" class="wp-caption aligncenter"><a href="http://www.shelburnenews.com/2017/10/19/cvu-presents-joseph-musical-next-weekend/oct-19-cvu-musical4/" rel="attachment wp-att-34825"><img class="size-full wp-image-34825" src="http://www.shelburnenews.com/wp-content/uploads/2017/10/Oct-19-cvu-musical4.jpg" alt="" width="701" height="484" srcset="http://www.shelburnenews.com/wp-content/uploads/2017/10/Oct-19-cvu-musical4.jpg 701w, http://www.shelburnenews.com/wp-content/uploads/2017/10/Oct-19-cvu-musical4-300x207.jpg 300w, http://www.shelburnenews.com/wp-content/uploads/2017/10/Oct-19-cvu-musical4-570x394.jpg 570w, http://www.shelburnenews.com/wp-content/uploads/2017/10/Oct-19-cvu-musical4-80x55.jpg 80w" sizes="(max-width: 701px) 100vw, 701px" /></a><figcaption class="wp-caption-text"><i>Courtesy photo</i><br />The cast of “Joseph and the Amazing Technicolor Dreamcoat” prepare for opening night Oct. 27.</figcaption></figure>
<p>Next weekend, Oct. 27-29, the Champlain Valley Union High School Theatre Program presents Andrew Lloyd Webber’s beloved musical, “Joseph and the Amazing Technicolor Dreamcoat.” The cast, crew, and orchestra includes 85 CVU students as well as a children’s choir featuring 19 pupils from neighboring middle schools.</p>
<p>Performances: Fri.-Sat. Oct. 27-28, 7:30 p.m.; Sun. Oct. 29, 2 p.m.</p>
<p>Tickets: $8 students and children; $10 general admission. Tickets are on sale now at the school store, and can also be ordered using a ticket order form from the CVU Theatre website sites.google.com/a/cssu.org/cvu-theatre/home.</p>
<p>For more information, call 482-6991.</p>
<p class="posttags"><i class="fa fa-tags"></i>&nbsp;&nbsp;<a href="http://www.shelburnenews.com/tag/featured/" rel="tag">Featured</a></p>
<div class="single_postmeta">
<p><img alt='' src='http://0.gravatar.com/avatar/99af81d9c889dfb3e03c4ef0df3266f2?s=35&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/99af81d9c889dfb3e03c4ef0df3266f2?s=70&amp;d=identicon&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /></p>
<p><strong class="entry-title">CVU presents “Joseph” musical next weekend</strong> added by <a href="http://www.shelburnenews.com/author/lauren-milideo/" rel="author" class="author vcard"><span class="fn">Lauren Milideo</span></a> on <time class="published updated" itemprop="datePublished" datetime="2017-10-19T13:58">October 19, 2017</time><br /><a class="block" href="http://www.shelburnenews.com/author/lauren-milideo/">View all posts by Lauren Milideo &rarr;</a></p>
</div>
</div>					<meta content="2017-10-19T13:58" itemprop="datePublished">
				</article>
				
			
			
<div id="comments" class="gabfire-comments">
	
			<h3 id="comments-title">
			One Response to &#34;<span>CVU presents “Joseph” musical next weekend</span>&#34;		</h3>

	
	<ol class="commentlist">
					<li class="comment even thread-even depth-1" id="li-comment-19248">

				<div class="comment_container" id="comment-19248">
				
					<div class="comment-top">
						<div class="comment-avatar">
							<img alt='' src='http://1.gravatar.com/avatar/70545a4ba4de115a3b48105f1a47cba8?s=50&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/70545a4ba4de115a3b48105f1a47cba8?s=100&amp;d=identicon&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div> 
						<span class="comment-author">
							<i class="fa fa-user"></i> 
							<cite class="fn">Heather Friedrichsen</cite> 						</span>
						<span class="comment-date-link">
							<i class="fa fa-calendar"></i>&nbsp;&nbsp;October 20, 2017 at 10:17 pm						</span>
					</div>				
					
										
					<p>CVU has added a show on Thursday 10/26 @ 7pm!!</p>
					
					<a rel='nofollow' class='comment-reply-link' href='http://www.shelburnenews.com/2017/10/19/cvu-presents-joseph-musical-next-weekend/?replytocom=19248#respond' onclick='return addComment.moveForm( "comment-19248", "19248", "respond", "34824" )' aria-label='Reply to Heather Friedrichsen'>Reply</a>					
				</div><!-- comment_container  -->

			</li><!-- #comment-## -->
	</ol>

	
	
	
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/19/cvu-presents-joseph-musical-next-weekend/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://www.shelburnenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Shelburne News requires that you use your full name, along with a valid email address.  Your email address will <strong>not</strong> be published, shared, or used for promotional purposes.  Please see our <a href="/commenting-guidelines/">guidelines for posting</a> for full details.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value=""  /></div></div>
<div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-home"></i></span><input class="form-control" placeholder="Website" id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='34824' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fc4b3ad522" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="5"/></p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="theiaStickySidebar">
		<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
					</div>
	</div>	
</div>	</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<!-- <div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<div class="menu"><ul>
<li class="page_item page-item-18745"><a href="http://www.shelburnenews.com/advertising/">Advertising</a></li>
<li class="page_item page-item-27165"><a href="http://www.shelburnenews.com/calendar/">Calendar</a></li>
<li class="page_item page-item-29"><a href="http://www.shelburnenews.com/classifieds/">Classifieds</a></li>
<li class="page_item page-item-31"><a href="http://www.shelburnenews.com/contact/">Contact</a></li>
<li class="page_item page-item-31138"><a href="http://www.shelburnenews.com/commenting-guidelines/">Guidelines for posting on the ShelburneNews.com</a></li>
<li class="page_item page-item-11556"><a href="http://www.shelburnenews.com/home/">Home</a></li>
<li class="page_item page-item-22820"><a href="http://www.shelburnenews.com/kudos-kudos-kudos/">Kudos Kudos Kudos</a></li>
<li class="page_item page-item-28426 page_item_has_children"><a href="http://www.shelburnenews.com/love-place-photo-contest/">Love your place photo contest</a>
<ul class='children'>
	<li class="page_item page-item-28448"><a href="http://www.shelburnenews.com/love-place-photo-contest/rules/">Love your place photo contest rules</a></li>
	<li class="page_item page-item-28462"><a href="http://www.shelburnenews.com/love-place-photo-contest/past-winners/">Love your place photo contest: Past winners</a></li>
</ul>
</li>
<li class="page_item page-item-22817"><a href="http://www.shelburnenews.com/parks-and-rec-news/">Parks and Rec News</a></li>
<li class="page_item page-item-22869"><a href="http://www.shelburnenews.com/pierson-library-news/">Pierson Library News</a></li>
<li class="page_item page-item-17976"><a href="http://www.shelburnenews.com/puzzles/">Puzzles</a></li>
<li class="page_item page-item-22968"><a href="http://www.shelburnenews.com/real-estate/">Real Estate</a></li>
<li class="page_item page-item-27836"><a href="http://www.shelburnenews.com/sections/">sections</a></li>
<li class="page_item page-item-27585"><a href="http://www.shelburnenews.com/submit-classified-ad/">Submit a Classified Ad</a></li>
<li class="page_item page-item-20991"><a href="http://www.shelburnenews.com/town-meetings/">Town Meetings</a></li>
</ul></div>
	
				</ul>
			</div>
		</div> -->
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
				<aside id="text-8" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><i class="fa fa-fw fa-car" aria-hidden="true"></i>&nbsp;<span class="screen-reader-text">Visit us at</span> 233 Falls Road<br />
Shelburne, VT 05482<br />
<i class="fa fa-fw fa-phone-square" aria-hidden="true"></i>&nbsp;<span class="screen-reader-text">Phone:</span> 802-985-3091</div>
		</div></aside>
			</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
				<aside id="text-9" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><a href="http://www.shelburnenews.com/contact/"><i class="fa fa-envelope  fa-3x" aria-hidden="true"></i><br />
Contact Us</a></div>
		</div></aside>
			</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
				<aside id="text-10" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><a href="http://www.shelburnenews.com/advertising/"><i class="fa fa-bullhorn  fa-3x" aria-hidden="true"></i><br />
Advertise With Us</a></div>
		</div></aside>
			</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					&copy; 2017, <a href="#top" title="Shelburne News" rel="home"><strong>&uarr;</strong> Shelburne News</a>				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
					<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> - 
					<a href="http://www.gabfirethemes.com/" title="WordPress Newspaper Themes">Gabfire Themes</a> 
					<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.shelburnenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.shelburnenews.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.shelburnenews.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.shelburnenews.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='http://www.shelburnenews.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='http://www.shelburnenews.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"10f94151da","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"10f94151da","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.shelburnenews.com/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='http://www.shelburnenews.com/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='http://www.shelburnenews.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.shelburnenews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html>
<!-- Dynamic page generated in 0.510 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-10-22 20:03:56 -->

<!-- Compression = gzip -->